|EXT2FS(5)||FreeBSD File Formats Manual||EXT2FS(5)|
NAMEext2fs — Ext2fs file system
SYNOPSISTo link into the kernel:
To load as a kernel loadable module:
DESCRIPTIONThe ext2fs driver will permit the FreeBSD kernel to access Ext2 file systems.
EXAMPLESTo mount a ext2fs volume located on /dev/ada1s1:
mount -t ext2fs /dev/ada1s1 /mnt
HISTORYThe ext2fs driver first appeared in FreeBSD 2.2.
AUTHORSThe ext2fs kernel implementation was written by or modified by him using the CSRG sources.
FreeBSD Project made modifications.and others in the
This manual page was written by<rodrigc@FreeBSD.org>.
|October 1, 2013||FreeBSD|