|BLUETOOTH.HOSTS(5)||FreeBSD File Formats Manual||BLUETOOTH.HOSTS(5)|
NAMEbluetooth.hosts — Bluetooth host name database
DESCRIPTIONThe /etc/bluetooth/hosts file contains information regarding the known Bluetooth hosts. For each Bluetooth host a single line should be present with the following information:
Bluetooth address official host name aliases
Items are separated by any number of blanks and/or tab characters. A ‘
#’ indicates the beginning of a comment; characters up to the end of the line are not interpreted by routines which search the file.
Bluetooth addresses are specified as six hex bytes separated by columns (BD_ADDR). Host names may contain any printable character other than a field delimiter, newline, or comment character.
|May 8, 2003||FreeBSD|