|AUTOFS(5)||FreeBSD File Formats Manual||AUTOFS(5)|
NAMEautofs — automounter filesystem
SYNOPSISTo compile this driver into the kernel, place the following line in the kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe autofs driver is the kernel component of the automounter infrastructure. Its job is to pass mount requests to the automountd(8) daemon, and pause the processes trying to access the automounted filesystem until the mount is completed. It is mounted by the automount(8).
OPTIONSThese options are available when mounting autofs file systems:
- Mount options for all filesystems specified in the map entry.
- Filesystem mountpoint prefix.
EXAMPLESTo unmount all mounted autofs filesystems:
umount -At autofs
To mount autofs filesystems specified in auto_master(5):
HISTORYThe autofs driver first appeared in FreeBSD 10.1.
AUTHORSThe autofs was developed by < trasz@FreeBSD.org> under sponsorship from the FreeBSD Foundation.
|September 3, 2014||FreeBSD|