|AUDIT_WARN(5)||FreeBSD File Formats Manual||AUDIT_WARN(5)|
NAMEaudit_warn — alert when audit daemon issues warnings
DESCRIPTIONThe audit_warn script runs when auditd(8) generates warning messages.
The default audit_warn is a script whose first parameter is the type of warning; the script appends its arguments to /etc/security/audit_messages. Administrators may replace this script: a more comprehensive one would take different actions based on the type of warning. For example, a low-space warning could result in an email message being sent to the administrator.
HISTORYThe OpenBSM implementation was created by McAfee Research, the security division of McAfee Inc., under contract to Apple Computer Inc. in 2004. It was subsequently adopted by the TrustedBSD Project as the foundation for the OpenBSM distribution.
AUTHORSThis software was created by McAfee Research, the security research division of McAfee, Inc., under contract to Apple Computer Inc. Additional authors include , , and SPARTA Inc.
The Basic Security Module (BSM) interface to audit records and audit event stream format were defined by Sun Microsystems.
|March 17, 2004||FreeBSD|