|AUDIT_EVENT(5)||FreeBSD File Formats Manual||AUDIT_EVENT(5)|
NAMEaudit_event — audit event descriptions
DESCRIPTIONThe audit_event file contains descriptions of the auditable events on the system. Each line maps an audit event number to a name, a description, and a class. Entries are of the form:
eventnum: eventname: description: eventclass
Each eventclass should have a corresponding entry in the audit_class(5) file.
Example entries in this file are:
0:AUE_NULL:indir system call:no 1:AUE_EXIT:exit(2):pc 2:AUE_FORK:fork(2):pc 3:AUE_OPEN:open(2):fa
HISTORYThe OpenBSM implementation was created by McAfee Research, the security division of McAfee Inc., under contract to Apple Computer Inc. in 2004. It was subsequently adopted by the TrustedBSD Project as the foundation for the OpenBSM distribution.
AUTHORSThis software was created by McAfee Research, the security research division of McAfee, Inc., under contract to Apple Computer Inc. Additional authors include , , and SPARTA Inc.
The Basic Security Module (BSM) interface to audit records and audit event stream format were defined by Sun Microsystems.
|January 24, 2004||FreeBSD|