|WLAN_ACL(4)||FreeBSD Kernel Interfaces Manual||WLAN_ACL(4)|
NAMEwlan_acl — MAC-based ACL support for 802.11 devices
DESCRIPTIONThe wlan_acl module implements a MAC-based access control plugin for use with 802.11 devices operating as an access point. The wlan_acl must be loaded for ifconfig(8) to handle the mac:* requests.
STANDARDSMore information can be found in the IEEE 802.11 Standard.
HISTORYThe wlan_acl driver first appeared in FreeBSD 6.0.
|December 7, 2004||FreeBSD|