|VIAPM(4)||FreeBSD Kernel Interfaces Manual||VIAPM(4)|
NAMEviapm — VIA chipsets Power Management controller driver
DESCRIPTIONThis driver provides access to the VIA chipset Power Management Unit family. They are VT82C586B, VT82C596A, VT82C596B, VT82C686A and VT8233.
The embedded controller of the VIA chipset may give you access to the monitoring facilities of your mainboard.
The 586B support is made by software whereas other controllers support the SMBus protocol by hardware. See smb(4) for writing user code to fetch voltages, temperature and so on from the monitoring chip of your mainboard.
HISTORYThe viapm manual page first appeared in FreeBSD 4.5.
AUTHORSThis manual page was written by <nsouch@FreeBSD.org>.
BUGSOnly polling mode is supported.
|April 20, 2002||FreeBSD|