|UFM(4)||FreeBSD Kernel Interfaces Manual||UFM(4)|
NAMEufm — USB driver for Cypress Semiconductor FM Radio
SYNOPSISTo compile this driver into the kernel, place the following line in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe ufm driver provides support for the D-Link/GEMTEK FM tuner. The USB interface chip is the common Cypress 63001, and the tuner is a Philips TEA5757 radio chip that uses a serial interface to set the tuner parameters. This design is used in the D-Link DSB-R100 USB Radio.
Subsequently, the /dev/ufm0 device can be used by userland applications.
- blocking device node
AUTHORSThe ufm driver was written by <imp@FreeBSD.org> for FreeBSD.
|November 22, 2006||FreeBSD|