|UBSA(4)||FreeBSD Kernel Interfaces Manual||UBSA(4)|
NAMEubsa — USB support for Belkin serial adapters
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe ubsa driver provides support for the USB-to-RS232 Bridge chip used by a variety of serial adapters from Belkin and other vendors.
HARDWAREThe ubsa driver supports the following adapters:
- AnyData ADU-500A EV-DO modem
- AnyData ADU-E100A (no EV-DO mode support)
- Belkin F5U103
- Belkin F5U120
- e-Tek Labs Kwik232
- GoHubs GoCOM232
- Peracom single port serial adapter
HISTORYThe ubsa driver appeared in FreeBSD 5.0. The uplcom(4) manual page was adopted from NetBSD by <trhodes@FreeBSD.org> in April 2002 and modified for the ubsa driver by <kan@FreeBSD.org> in October 2002.
AUTHORSThe ubsa driver was written by <kan@FreeBSD.org>.
|November 20, 2011||FreeBSD|