|TPM(4)||FreeBSD Kernel Interfaces Manual||TPM(4)|
NAMEtpm — Trusted Platform Module
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe tpm driver provides support for various trusted platform modules (TPM) that can store cryptographic keys.
- Atmel 97SC3203
- Broadcom BCM0102
- Infineon IFX SLD 9630 TT 1.1 and IFX SLB 9635 TT 1.2
- Intel INTC0102
- Sinosun SNS SSX35
- STM ST19WP18
- Winbond WEC WPCT200
The driver can be configured to use an IRQ by providing a free ISA interrupt vector in /boot/device.hints.
AUTHORSThe tpm driver was written by and .
|August 15, 2010||FreeBSD|