|SND_VIBES(4)||FreeBSD Kernel Interfaces Manual||SND_VIBES(4)|
NAMEsnd_vibes — S3 SonicVibes bridge device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe snd_vibes bridge driver allows the generic audio driver, sound(4), to attach audio devices based on the S3 SonicVibes chipset.
HARDWAREThe snd_vibes driver supports audio devices based on the following chipset:
- S3 SonicVibes
HISTORYThe snd_vibes device driver first appeared in FreeBSD 4.4.
AUTHORSThis manual page was written by <joel@FreeBSD.org>.
|December 1, 2005||FreeBSD|