|SND_VIA82C686(4)||FreeBSD Kernel Interfaces Manual||SND_VIA82C686(4)|
NAMEsnd_via82c686 — VIA Technologies 82C686A bridge device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe snd_via82c686 bridge driver allows the generic audio driver, sound(4), to attach audio devices based on the VIA 82C686A chipset.
HARDWAREThe snd_via82c686 driver supports audio devices based on the following chipset:
- VIA 82C686A
HISTORYThe snd_via82c686 device driver first appeared in FreeBSD 4.2.
AUTHORSThis manual page was written by <joel@FreeBSD.org>.
|December 1, 2005||FreeBSD|