|SND_T4DWAVE(4)||FreeBSD Kernel Interfaces Manual||SND_T4DWAVE(4)|
NAMEsnd_t4dwave — Trident 4DWave bridge device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe snd_t4dwave bridge driver allows the generic audio driver, sound(4), to attach to Trident 4DWave audio devices.
HARDWAREThe snd_t4dwave driver supports the following audio devices:
- Acer Labs M5451
- SIS 7018
- Trident 4DWave DX
- Trident 4DWave NX
HISTORYThe snd_t4dwave device driver first appeared in FreeBSD 4.0.
AUTHORSThis manual page was written by <joel@FreeBSD.org>.
|December 1, 2005||FreeBSD|