|SND_SPICDS(4)||FreeBSD Kernel Interfaces Manual||SND_SPICDS(4)|
NAMEsnd_spicds — I2S SPI audio codec driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe snd_spicds I2S codec driver is used by several sound drivers for soundcards which use the supported codec chips.
HARDWAREThe snd_spicds driver supports the following codecs:
HISTORYThe snd_spicds device driver first appeared in FreeBSD 6.3.
AUTHORSThe snd_spicds driver was written by based upon the snd_envy24(4) driver. This manual page was written by <netchild@FreeBSD.org>.
|May 28, 2007||FreeBSD|