|SND_NEOMAGIC(4)||FreeBSD Kernel Interfaces Manual||SND_NEOMAGIC(4)|
NAMEsnd_neomagic — NeoMagic 256AV/ZX bridge device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe snd_neomagic bridge driver allows the generic audio driver, sound(4), to attach to the NeoMagic 256AV/ZX audio devices. These chips are mostly found in laptop computers.
HARDWAREThe snd_neomagic driver supports the following audio devices:
- NeoMagic 256AV
- NeoMagic 256ZX
HISTORYThe snd_neomagic device driver first appeared in FreeBSD 4.0.
AUTHORSThis manual page was written by <joel@FreeBSD.org>.
|December 1, 2005||FreeBSD|