|SND_MAESTRO(4)||FreeBSD Kernel Interfaces Manual||SND_MAESTRO(4)|
NAMEsnd_maestro — ESS Maestro bridge device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe snd_maestro bridge driver allows the generic audio driver sound(4) to attach to ESS Maestro based sound chips. This chipset is very popular in notebook computers, but it is also very used in a wide selection of cheap OEM sound cards.
HARDWAREThe snd_maestro driver supports the following PCI sound cards:
- ESS Technology Maestro-1
- ESS Technology Maestro-2
- ESS Technology Maestro-2E
HISTORYThe snd_maestro device driver first appeared in FreeBSD 4.2.
AUTHORSThis manual page was written by <firstname.lastname@example.org>.
|December 15, 2005||FreeBSD|