|SND_HDSPE(4)||FreeBSD Kernel Interfaces Manual||SND_HDSPE(4)|
NAMEsnd_hdspe — RME HDSPe bridge device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe snd_hdspe bridge driver allows the generic audio driver sound(4) to attach to RME HDSPe audio devices.
HARDWAREThe snd_hdspe driver supports the following audio devices:
- RME HDSPe AIO
- RME HDSPe RayDAT
HISTORYThe snd_hdspe device driver first appeared in FreeBSD 10.0.
AUTHORSThe snd_hdspe driver was written by .
|February 13, 2012||FreeBSD|