|SND_FM801(4)||FreeBSD Kernel Interfaces Manual||SND_FM801(4)|
NAMEsnd_fm801 — Forte Media FM801 bridge device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe snd_fm801 bridge driver allows the generic audio driver, sound(4), to attach audio devices based on the Forte Media FM801 chipset. This is a common chipset found in various parts used by OEM manufacturers.
HARDWAREThe snd_fm801 driver supports audio devices based on the following chipset:
- Forte Media FM801
HISTORYThe snd_fm801 device driver first appeared in FreeBSD 4.2.
AUTHORSThis manual page was written by <joel@FreeBSD.org>.
BUGSThe Forte Media FM801 chipset is a sort of PCI bridge, not an actual sound controller, making it possible to have soundless support. One problem is that both chipsets, with and without sound support, use the same PCI ID. This makes it impossible to determine which one is installed.
|December 1, 2005||FreeBSD|