|SND_ENVY24(4)||FreeBSD Kernel Interfaces Manual||SND_ENVY24(4)|
NAMEsnd_envy24 — VIA Envy24 and compatible bridge device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe snd_envy24 bridge driver allows the generic audio driver sound(4) to attach to VIA Envy24 (ICE1724 or VT1724 chipset) and compatible audio devices.
HARDWAREThe snd_envy24 driver supports the following audio devices:
- M-Audio Audiophile 2496
- M-Audio Delta Dio 2496
- Terratec DMX 6fire
HISTORYThe snd_envy24 device driver first appeared in FreeBSD 6.3.
AUTHORSThe snd_envy24 driver was written by . This manual page was written by <netchild@FreeBSD.org>.
|September 30, 2006||FreeBSD|