|SND_CS4281(4)||FreeBSD Kernel Interfaces Manual||SND_CS4281(4)|
NAMEsnd_cs4281 — Crystal Semiconductor CS4281 PCI bridge device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe snd_cs4281 bridge driver allows the generic audio driver sound(4) to attach to the CS4281 sound card.
HARDWAREThe snd_cs4281 driver supports the following sound cards:
- Crystal Semiconductor CS4281
HISTORYThe snd_cs4281 device driver first appeared in FreeBSD 4.3.
|December 15, 2005||FreeBSD|