|SND_ALS4000(4)||FreeBSD Kernel Interfaces Manual||SND_ALS4000(4)|
NAMEsnd_als4000 — Avance Logic ALS4000 PCI bridge device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe snd_als4000 bridge driver allows the generic audio driver sound(4) to attach to the ALS4000 sound card.
HARDWAREThe snd_als4000 driver supports the following sound cards:
- Avance Logic ALS4000
HISTORYThe snd_als4000 device driver first appeared in FreeBSD 4.4.
|December 15, 2005||FreeBSD|