|SND_AD1816(4)||FreeBSD Kernel Interfaces Manual||SND_AD1816(4)|
NAMEsnd_ad1816 — Analog Devices AD1816 ISA bridge device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
Non-PnP cards require the following lines in device.hints(5):
hint.pcm.0.at="isa" hint.pcm.0.irq="10" hint.pcm.0.drq="1" hint.pcm.0.flags="0x0"
DESCRIPTIONThe snd_ad1816 bridge driver allows the generic audio driver sound(4) to attach to the AD1816 sound card.
HARDWAREThe snd_ad1816 driver supports the following sound cards:
- Analog Devices AD1816
HISTORYThe snd_ad1816 device driver first appeared in FreeBSD 4.0.
|December 15, 2005||FreeBSD|