|SCC(4)||FreeBSD Kernel Interfaces Manual||SCC(4)|
NAMEscc — driver for Serial Communications Controllers (SCC) devices
DESCRIPTIONThe scc device driver provides support for various classes of SCCs. It is an umbrella driver that delegates control of each independent communication channel to subordinate drivers. These subordinate drivers, like uart(4), take care of the details of the communication itself.
HARDWAREThe scc driver supports the following classes of SCCs:
- SAB82532: Siemens SAB 82532 based serial communications controllers.
- Z8530: Zilog 8530 based serial communications controllers.
HISTORYThe scc device driver first appeared in FreeBSD 7.0.
AUTHORSThe scc driver and this manual page were written by <firstname.lastname@example.org>.
|March 29, 2006||FreeBSD|