|RUNFW(4)||FreeBSD Kernel Interfaces Manual||RUNFW(4)|
NAMErunfw — Firmware Module for Ralink driver
SYNOPSISTo compile this module into the kernel, place the following line in your kernel configuration file:
This will include two firmware images, RT2870 and RT3071, inside the kernel. run(4) will load the appropriate image into the chip.
Alternatively, to load the firmware images as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThis module provides firmware sets for the Ralink RT2700U, RT2800U, RT3000U and RT3900E chip based USB WiFi adapters. Please read Ralink's license, src/sys/contrib/dev/run/LICENSE.
|November 11, 2013||FreeBSD|