|RSUFW(4)||FreeBSD Kernel Interfaces Manual||RSUFW(4)|
NAMErsufw — Firmware Module for Realtek driver
SYNOPSISTo compile this module into the kernel, place the following line in your kernel configuration file:
This will include the firmware image, RTL8712, inside the kernel. rsu(4) will load the image into the chip.
Alternatively, to load the firmware images as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThis module provides the firmware for the Realtek RTL8188SU and RTL8192SU chip based USB WiFi adapters. Please read Realtek's license, /usr/share/license/realtek.
|July 21, 2013||FreeBSD|