|NULL(4)||FreeBSD Kernel Interfaces Manual||NULL(4)|
NAMEnull — the null device
DESCRIPTIONThe null device accepts and reads data as any ordinary (and willing) file - but throws it away. The length of the null device is always zero.
HISTORYA null device appeared in Version 7 AT&T UNIX.
|June 5, 1993||FreeBSD|