|NSP(4)||FreeBSD Kernel Interfaces Manual||NSP(4)|
NAMEnsp — Workbit Ninja SCSI-3 based PC-Card SCSI host adapter driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe nsp driver provides access to the SCSI bus connected to a PC-Card SCSI host adapter based on a Ninja SCSI-3 controller by Workbit.
HARDWAREControllers supported by the nsp driver include:
- Alpha-Data AD-PCS201
- I-O DATA CBSC16
HISTORYThe nsp driver has been developed for NetBSD/pc98 and ported for FreeBSD. It first appeared in FreeBSD 3.4 with PAO3 and merged in FreeBSD 4.2.
AUTHORSThe nsp driver was written by .
This manual page was written by<non@FreeBSD.org> and <rushani@FreeBSD.org>.
BUGSSMIT mode is only supported under OLDCARD now.
|August 8, 2004||FreeBSD|