|MY(4)||FreeBSD Kernel Interfaces Manual||MY(4)|
NAMEmy — Myson Technology Ethernet PCI driver
SYNOPSISTo compile this driver into the kernel, place the following line in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe my driver provides support for various NICs based on the Myson chipset. The Myson chipset is a variant of the DEC Tulip NIC chipset.
The driver will work with almost any MII-compliant PHY, thus failure to positively identify the chip is not a fatal error.
HARDWAREThe my driver provides support for various NICs based on the Myson chipset. Supported models include:
- Myson MTD800 PCI Fast Ethernet chip
- Myson MTD803 PCI Fast Ethernet chip
- Myson MTD89X PCI Gigabit Ethernet chip
HISTORYThe my driver first appeared in FreeBSD 4.6.
AUTHORSThe my driver was written by Myson Technology Inc.
This manual page was written by<hmp@FreeBSD.org>.
BUGSThe my driver does not support Power Management Events (PME).
|March 11, 2007||FreeBSD|