|SND_AUDIOCS(4)||FreeBSD Kernel Interfaces Manual (SPARC64)||SND_AUDIOCS(4)|
NAMEsnd_audiocs — Crystal Semiconductor CS4231 audio device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe snd_audiocs bridge driver allows the generic audio driver sound(4) to attach to the CS4231 audio device. Speaker output is enabled by default. SBus based UltraSPARC workstations have no internal CD-ROM audio input capability.
HARDWAREThe snd_audiocs driver supports the following audio devices:
- CS4231 on SBus based UltraSPARC
- CS4231 on PCI/EBus based UltraSPARC
HISTORYThe snd_audiocs device driver first appeared in FreeBSD 5.3.
AUTHORSThe snd_audiocs driver was ported by <yongari@FreeBSD.org> from the OpenBSD driver written by .
|December 15, 2005||FreeBSD|