|SND_DAVBUS(4)||FreeBSD Kernel Interfaces Manual||SND_DAVBUS(4)|
NAMEsnd_davbus — Apple Davbus audio device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe snd_davbus driver provides support for the Apple Davbus audio controllers found in many G3-era Apple machines.
HARDWAREChips supported by the snd_davbus driver include:
- Apple Burgundy Audio
- Apple Screamer Audio
HISTORYThe snd_davbus device driver appeared in FreeBSD 8.0.
AUTHORSThe snd_davbus driver was written by <firstname.lastname@example.org>.
BUGSRecording is not currently supported.
|January 20, 2009||FreeBSD|