|POWERMAC_NVRAM(4)||FreeBSD Kernel Interfaces Manual (PowerPC)||POWERMAC_NVRAM(4)|
NAMEpowermac_nvram — non-volatile RAM
SYNOPSISTo compile this driver into the kernel, place the following line in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe powermac_nvram driver provides access to the Open Firmware configuration NVRAM available on the Apple PowerPC-based machines.
HISTORYThe powermac_nvram driver first appeared in FreeBSD 7.0.
AUTHORSThe powermac_nvram driver was written by <sobomax@FreeBSD.org>.
|September 5, 2010||FreeBSD|