|CUDA(4)||FreeBSD Kernel Interfaces Manual||CUDA(4)|
NAMEcuda — Apple CUDA I/O Controller Driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
DESCRIPTIONThe cuda driver provides support for the CUDA VIA (Versatile Interface Attachment) chip found in pre-Core99 Apple hardware, such as the Power Macintosh G3.
The Apple CUDA controller is a multi-purpose ASIC that provides power control and an adb(4) interface.
HARDWAREChips supported by the cuda driver include:
- Apple CUDA I/O Controller
HISTORYThe cuda device driver appeared in NetBSD 4.0, and then in FreeBSD 8.0.
AUTHORSThe cuda driver was written by <macallan@NetBSD.org> and ported to FreeBSD by <nwhitehorn@FreeBSD.org>.
|December 3, 2009||FreeBSD|