|BM(4)||FreeBSD Kernel Interfaces Manual||BM(4)|
NAMEbm — BMAC Ethernet device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe bm driver provides support for the BMac ethernet hardware found mostly in G3-based Apple hardware. It is a close relative of the Sun HME controller found in contemporary Sun workstations.
HARDWAREChips supported by the bm driver include:
- Apple BMAC Onboard Ethernet
- Apple BMAC+ Onboard Ethernet
HISTORYThe bm device driver appeared in FreeBSD 7.1.
AUTHORSThe bm driver was written by <nwhitehorn@FreeBSD.org> based on work by <grehan@FreeBSD.org>.
|July 3, 2008||FreeBSD|