|ADB(4)||FreeBSD Kernel Interfaces Manual||ADB(4)|
NAMEadb — Apple Desktop Bus
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
DESCRIPTIONThe adb driver provides support for the Apple Desktop Bus, which is a simple multi-drop bus used in general for input peripherals in older Apple Macintosh hardware.
The Apple Desktop Bus provides attachment for up to 16 devices, including multiple devices of a single type, but not does support hot-plugging.
SEE ALSOApple Tech Note HW01: ADB - The Untold Story: Space Aliens Ate My Mouse: http://developer.apple.com/legacy/mac/library/technotes/hw/hw_01.html
HISTORYThe adb device driver appeared in FreeBSD 8.0.
AUTHORSThe adb driver was written by <nwhitehorn@FreeBSD.org>.
|December 3, 2009||FreeBSD|