|CT(4)||FreeBSD Kernel Interfaces Manual (i386)||CT(4)|
NAMEct — WD33C93[ABC] based CBUS SCSI host adapter driver
For most PC-9801-55, -92 and compatibles:
For ELECOM bus-master SCSI adapters:
For I-O DATA SC98 adapters:
For LOGITEC adapters:
For TEXA adapters:
For adapters with SMIT transfer mode to enable SMIT transfer:
- DMA transfer mode for an NEC PC-9801-55, -92 (or compatibles), ICM IF-2660, Midori-Denshi MDC-554NA, or Logitec LHA-N151
- DMA transfer mode for an I-O DATA SC-98II
- bus-master transfer mode for a TEXA HA-55BS2, its successors, or Midori-Denshi MDC-926R
- bus-master transfer mode for an ELECOM bus-master SCSI adapter
- SMIT transfer mode (for supported adapters only)
- bus-master transfer mode for a Logitec LHA-20x series, ICM IF-2766, IF-2766ET, IF-2767 or IF-2769
DESCRIPTIONThe ct driver provides access to the SCSI bus connected to a WD33C93[ABC] based host adapter.
HARDWAREThe ct driver supports the following adapters:
- ELECOM bus-master SCSI adapters
- I-O DATA SC-98II
- ICM IF-2660, IF-2766, IF-2766ET, IF-2767 and IF-2769
- Logitec LHA-N151 and LHA-20x series
- Midori-Denshi MDC-554NA and MDC-926R
- NEC PC-9801-55, 92 and compatibles
- SMIT transfer type SCSI host adapters
- TEXA HA-55BS2 and its later models
NOTESHistorically, the driver for the Cronyx Tau WAN adapters was “ct”. This device name was changed to “ctau” to avoid conflicts with this pc98 ct driver. The network device name for ctau(4) is “
ct”. Please see ctau(4) for the details for that device.
HISTORYThe ct device driver has been developed for NetBSD/pc98 and ported for FreeBSD. It first appeared in FreeBSD 4.4.
AUTHORSThe ct driver was written by .
This manual page was written by<non@FreeBSD.org> and <rushani@FreeBSD.org>.
|November 18, 2003||FreeBSD|