|LINDEV(4)||FreeBSD Kernel Interfaces Manual||LINDEV(4)|
NAMElindev — Linux-specific pseudo devices support
SYNOPSISTo compile this collection of linux-specific pseudo devices into the kernel, place the following line in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe lindev module provides a collection of linux-specific pseudo devices.
HISTORYThe lindev module first appeared in FreeBSD 8.1.
|September 26, 2009||FreeBSD|