|ISCI(4)||FreeBSD Kernel Interfaces Manual||ISCI(4)|
NAMEisci — Intel C600 Serial Attached SCSI driver
SYNOPSISTo compile this driver into your kernel, place the following lines in your kernel configuration file:
Or, to load the driver as a module at boot, place the following line in loader.conf(5):
HARDWAREThe isci driver provides support for Intel C600 SAS controllers.
CONFIGURATIONTo force legacy interrupts for all isci driver instances, set the following tunable value in loader.conf(5):
DEBUGGINGTo enable debugging prints from the isci driver, set the
variable to a value between 1 and 4 in loader.conf(5).
The hardware layer in the isci driver has extensive logging capabilities which are disabled by default for performance reasons. These can be enabled by adding
to the kernel configuration file.
HISTORYThe isci driver first appeared in FreeBSD 8.3 and 9.1.
AUTHORSThe isci driver was developed by Intel and originally written by <jimharris@FreeBSD.org> with contributions from Sohaib Ahsan and input from <scottl@FreeBSD.org>.
This man page was written by<jimharris@FreeBSD.org>.
|January 23, 2012||FreeBSD|