|HPTMV(4)||FreeBSD Kernel Interfaces Manual||HPTMV(4)|
NAMEhptmv — HighPoint RocketRAID 182x device driver
SYNOPSISTo compile this driver into the kernel, place the following line in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe hptmv driver provides support for HighPoint's RocketRAID 182x based RAID controller.
These devices support ATA disk drives and provide RAID0 (striping), RAID1 (mirroring), and RAID5 functionality.
HARDWAREThe hptmv driver supports the following ATA RAID controllers:
- HighPoint's RocketRAID 182x series
NOTESThe hptmv driver only works on the i386 and amd64 platforms as it requires a binary blob object from the manufacturer which they only supply for these platforms. The hptmv driver does not work on i386 with pae(4) enabled.
HISTORYThe hptmv device driver first appeared in FreeBSD 5.3.
AUTHORSThe hptmv device driver was written by , and ported to FreeBSD by . This manual page was written by .
BUGSThe hptmv driver does not support manipulating the RAID from the OS, RAIDs need to be set up from the on-board BIOS.
|November 17, 2005||FreeBSD|