|HPT27XX(4)||FreeBSD Kernel Interfaces Manual||HPT27XX(4)|
NAMEhpt27xx — HighPoint RocketRAID 27xx SAS 6Gb/s HBA card driver
SYNOPSISTo compile this driver into the kernel, place the following line in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe hpt27xx driver provides support for HighPoint's RocketRAID 27xx based RAID controller.
These devices support SAS disk drives and provide RAID0 (striping), RAID1 (mirroring), and RAID5 functionality.
HARDWAREThe hpt27xx driver supports the following SAS controllers:
- HighPoint's RocketRAID 271x series
- HighPoint's RocketRAID 272x series
- HighPoint's RocketRAID 274x series
- HighPoint's RocketRAID 276x series
- HighPoint's RocketRAID 278x series
NOTESThe hpt27xx driver only works on the i386 and amd64 platforms as it requires a binary blob object from the manufacturer which they only supply for these platforms. The hpt27xx driver does not work on i386 with pae(4) enabled.
HISTORYThe hpt27xx device driver first appeared in FreeBSD 10.0.
AUTHORSThe hpt27xx device driver was written by . This manual page was written by <delphij@FreeBSD.org> for iXsystems, Inc.
|December 28, 2011||FreeBSD|