|DCONS_CROM(4)||FreeBSD Kernel Interfaces Manual||DCONS_CROM(4)|
NAMEdcons_crom — Configuration ROM stub for dcons(4)
DESCRIPTIONThe dcons_crom exposes the buffer address of dcons(4) through the Configuration ROM of firewire(4). This address is supposed to be used by dconschat(8).
BUGSIf you load dcons_crom.ko manually after the system is booted, you may have to initiate a bus reset using “ fwcontrol -r” to update the Configuration ROM.
|June 16, 2003||FreeBSD|