|CC_NEWRENO(4)||FreeBSD Kernel Interfaces Manual||CC_NEWRENO(4)|
NAMEcc_newreno — NewReno Congestion Control Algorithm
DESCRIPTIONThe NewReno congestion control algorithm is the default for TCP. Details about the algorithm can be found in RFC5681.
MIB VariablesThere are currently no tunable MIB variables.
ACKNOWLEDGEMENTSDevelopment and testing of this software were made possible in part by grants from the FreeBSD Foundation and Cisco University Research Program Fund at Community Foundation Silicon Valley.
HISTORYThe cc_newreno congestion control algorithm first appeared in its modular form in FreeBSD 9.0.
The module was first released in 2007 by James Healy and Lawrence Stewart whilst working on the NewTCP research project at Swinburne University of Technology's Centre for Advanced Internet Architectures, Melbourne, Australia, which was made possible in part by a grant from the Cisco University Research Program Fund at Community Foundation Silicon Valley. More details are available at:
AUTHORSThe cc_newreno congestion control module was written by <email@example.com>, <lstewart@FreeBSD.org> and <firstname.lastname@example.org>.
This manual page was written by<lstewart@FreeBSD.org>.
|September 15, 2011||FreeBSD|