|BHYVE(4)||FreeBSD Kernel Interfaces Manual||BHYVE(4)|
NAMEbhyve — virtual machine monitor
DESCRIPTIONbhyve is a virtual machine monitor that is hosted by FreeBSD. It is used to host unmodified guest operating systems on top of FreeBSD.
bhyve relies heavily on hardware assist provided by the CPU and chipset to virtualize processor and memory resources.
HISTORYbhyve first appeared in FreeBSD 10.0, and was developed at NetApp Inc.
AUTHORSbhyve was developed by <grehan@FreeBSD.org> and <neel@FreeBSD.org> at NetApp Inc.
BUGSbhyve is considered experimental in FreeBSD.
|January 5, 2013||FreeBSD|