|ATH_AHB(4)||FreeBSD Kernel Interfaces Manual||ATH_AHB(4)|
NAMEath_ahb — Atheros AHB device glue
DESCRIPTIONThis module provides the AHB bus glue needed for the devices supported by the ath(4) and ath_hal(4) drivers.
This is only relevant for embedded System-on-Chip (SoC) devices such as the Atheros AR913x series, which include an Atheros wireless MAC on-die.
HISTORYThe ath_ahb module first appeared in FreeBSD 9.0.
BUGSSee ath(4) for known bugs.
|May 30, 2011||FreeBSD|