|AMDSBWD(4)||FreeBSD Kernel Interfaces Manual||AMDSBWD(4)|
NAMEamdsbwd — device driver for the AMD SB600/SB7xx/SB8xx watchdog timers
SYNOPSISTo compile this driver into the kernel, place the following line in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe amdsbwd driver provides watchdog(4) support for the watchdog timers present on AMD SB600, SB7xx and SB8xx southbridges.
HISTORYThe amdsbwd driver first appeared in FreeBSD 7.3 and FreeBSD 8.1.
AUTHORSThe amdsbwd driver was written by <avg@FreeBSD.org>. This manual page was written by <avg@FreeBSD.org>.
|June 7, 2011||FreeBSD|