|ALPM(4)||FreeBSD Kernel Interfaces Manual||ALPM(4)|
NAMEalpm — Acer Aladdin 15x3 Power Management controller driver
DESCRIPTIONThis driver provides access to the Aladdin 15x3 Power Management Unit. Currently, only smbus controller function is implemented.
The embedded SMBus controller of the Aladdin chipset may give you access to the monitoring facilities of your mainboard. See smb(4) for writing user code to fetch voltages, temperature and so on from the monitoring chip of your mainboard.
HISTORYThe alpm manual page first appeared in FreeBSD 4.0.
AUTHORSThis manual page was written by <nsouch@FreeBSD.org>
BUGSOnly polling mode is supported.
|February 13, 1999||FreeBSD|