|AHB(4)||FreeBSD Kernel Interfaces Manual||AHB(4)|
NAMEahb — Adaptec EISA SCSI host adapter driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThis driver provides access to the SCSI bus connected to an Adaptec AHA-174X host adapters in “ enhanced” mode. Tagged queueing and synchronous SCSI transfers are supported.
HARDWAREThe ahb driver supports the following SCSI host adapters:
- Adaptec AHA-1740
- Adaptec AHA-1742
- Adaptec AHA-1740A
- Adaptec AHA-1742A
AUTHORSThe ahb driver was written by .
CAVEATSThe Adaptec 174X is very sensitive to SCSI bus termination and cable length. It may also have difficulties operating with some modern devices that, due to their speed, expose timing problems in the controller. There are no known mechanisms for working around device incompatibilities of this nature.
|July 4, 2004||FreeBSD|