|ACPI_DOCK(4)||FreeBSD Kernel Interfaces Manual||ACPI_DOCK(4)|
NAMEacpi_dock — Laptop Docking Station device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe acpi_dock driver provides support for laptop docking stations.
HISTORYThe acpi_dock device driver first appeared in FreeBSD 7.0.
AUTHORSThe acpi_dock device driver was written by <iwasaki@FreeBSD.org>.
|May 20, 2006||FreeBSD|